交换机?路由器-2015年全球以太网交换机和路由器市场:谁领跑?

路由器密码 2016-09-07 874 0 14949字
- N +

2015年全球以太网交换机和路由器市场:谁领跑?

近日,IDC发布了2015年全年和第四季度全球以太网交换机、企业和服务提供商路由器市场的最新调查报告,报告内容包含了各地区以太网交换机和路由器的市场表现和10Gb、40Gb、25Gb/100Gb等以太网交换机的市场表现,以及全球主要网络设备供应商的市场表现,那么在众多网络设备品牌之中,最拔得了头筹呢?马上来看IDC的报告结果。

2015年Q4及全年全球以太网交换机和路由器市场报告(设备供应商)

思科:以太网交换机走低 路由器增长

思科在2015年第四季度以太网交换机市场实现了同比1%的增长,但市场份额却从2015年第三季度的61.6%降至59.2%。而从2015年全年来看,思科实现同比增长2.2%,同时市场份额达到创纪录的60.7%。

具体到竞争激烈的10Gb以太网交换机市场,思科在2015年第四季度的市场份额从第三季度的59.0%降至56.1%;同时2015年全年思科在10Gb以太网交换机市场的市场份额也从2014年的61.1%降至58.4%。

好消息是,思科在企业级和服务提供商路由器市场实现了增长,2015年第四季度实现同比增长2.1%,2015年全年更是实现同比增长6.0%。

HPE:以太网交换机市场份额小幅下滑

HPE(惠普企业)在2015年第四季度以太网交换机市场同样实现了1%的同比增长,但2015年全年却同比下降2%。市场份额方面,HPE在2015年第四季度的市场份额从第三季度的9.0%增长到9.2%;但从2015年全年来看,其市场份额同比下降2%,仅有9%的市场份额。

Juniper:以太网交换机增长强劲

Juniper在2015年第四季度以太网交换机市场的表现非常出色,实现同比增长32%,环比增长5.8%;同时2015年全年实现同比增长16.7%。而在路由器市场,Juniper的表现也不错,第四季度实现同比增长4.9%,全年实现同比增长3.4%。

华为:以太网交换机和路由器双双增长

华为在以太网交换机市场的增长更加迅猛,其中在2015年第四季度实现同比增长39.3%,环比增长更是高达66.4%;而在2015年全年,其同样实现同比增长34.9%。此外,在企业级和SP路由器市场,华为在2015年第四季度实现同比增长0.8%,而全年同比增长高达22.1%。

综合来看,思科依然是全球以太网交换机和路由器市场的霸主,但华为的增长速度迅猛,竞争力将越来越强!


交换机和猫、路由器区别

交换机和猫、路由器到底有什么区别?

猫至少有两种端口:一个接电话线,一个接网线,猫英文名叫 modem,中文叫:调制解调器。

猫的作用是把电话线的信号转换成数字信号,传给电脑,然后把电脑的数字信号转换成电话信号传送出去,从而实现电脑通过它和电话线上网。

交换机:是一种网络设备。可以使连接交换机的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能。交换机没有路由器的自动识别数据包发送和到达地址的功能,但是交换机比HUB有更高的传输速度,因为交换机能同时给连接它的所有电脑传送数据包,所有电脑是共享交换机的带宽速率。即100M的带宽,不管连接多少台电脑,理论上每台电脑的带宽都达到100M。

交换机和路由器的区别

交换机是一根网线上网,但是大家上网是分别拨号,各自使用自己的宽带,大家上网没有影响。

而路由器比交换机多了一个虚拟拨号功能,通过同一台路由器上网的电脑是共用一个宽带账号,大家上网要相互影响。

交换机工作在中继层,交换机根据MAC地址寻址。路由器工作在网络层,根据IP地址寻址,路由器可以处理TCP/IP协议,而交换机不可以。交换机可以使连接它的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能而且局域网所有电脑是共享它的带宽速率的,但是交换机没有路由器的自动识别数据包发送和到达地址的功能。路由器可以自动识别数据包发送和到达的地址,路由器相当于马路上的警察,负责交通疏导和指路的。

举几个例子,路由器是小邮局,就一个地址(IP),负责一个地方的收发(个人电脑,某个服务器,所以你家上网要这个东西),交换机是省里的大邮政中心,负责由一个地址给各个小地方的联系。

简单地说,路由器专管入网,交换机只管配送,路由路由就是给你找路让你上网的,交换机只负责开门,交换机上面要没有路由你是上不了网的。路由器提供了防火墙的服务。路由器仅仅转发特定地址的数据包,不传送不支持路由协议的数据包传送和未知目标网络数据包的传送,从而可以防止广播风暴。

了解清楚了吗?


IDC:全球以太网交换机和路由器市场报告

近日,IDC发布了2015年全年和第四季度全球以太网交换机、企业和服务提供商路由器市场的最新调查报告。

其中,全球以太网交换机(2/3层)市场在2015年第四季度收入超64亿美元,实现同比增长3.2%,环比增长5.1%;2015年全年实现同比增长1.9%。与此同时,2015年第四季度企业和服务提供商路由器市场同比增长4.0%,环比增长9.9;2015年全年实现同比增长1.9%。而放眼整个路由器市场,2015年同比增长了5.6%。

IDC发布全球以太网交换机和路由器市场报告

从地区来看,2015年第四季度亚太地区除日本外(APEJ),以太网交换机市场实现同比增长10.2%,环比增长14.4%,其中新加坡和韩国表现最佳,分别实现同比增长32%和19.7%。而2015年全年APEJ地区实现同比增长4.8%。此外,北美市场在2015年第四季度的表现同样不错,实现同比增长8.0%,环比增长6.9%。

除了上述两个地区外,其它地区的以太网交换机市场在2015年第四季度并未实现同比增长。其中西欧同比下降1.2%,虽然环比增长了7.6%。而中东和非洲地区(MEA)则是同比下降5.1%,不过该地区中的卡塔尔实现了同比13.7%的增长。最后来看看中欧和西欧地区,2015年第四季度同比下降14.8%,环比增长14.9%,2015年全年同比下降18.3%。

在交换机端口方面,2015年第四季度10Gb以太网交换机整体收入基本与去年持平,大约23亿美元,但10Gb端口的出货量却同比增长33.3%,主要原因是端口价格的下滑。而从2015年全年来看,10Gb以太网市场同比下降2.1%,整体收入不到86亿美元。此外,40Gb以太网市场在2015年全年达到24.4亿美元,同比增长48.4%。

目前来看,10Gb和40Gb以太网交换机依然是市场中的助力,短期内还不会被25/100Gb以太网交换机所取代。此外,2015年1Gb以太网交换机的出货量虽然同比增长1.4%,但因为价格下滑而使得整体营收同比下降了0.7%。

再来看看企业和服务提供商级路由器市场的表现,2015年第四季度同比增长4.0%,其中企业级路由器同比增长4.4%,服务提供商级路由器同比增长3.9%。而从2015年全年来看,企业和服务提供商级路由器市场增长很快,达到了6.7%。此外,值得注意的是,软件定义WAN正在逐步兴起。

从地区来看,2015年表现最佳的是拉丁美洲,Q4和全年分别实现同比增长21.5%和19.7%。MEA地区紧随其后,Q4和全年分别实现同比增长14.2%和20.6%。北美市场在Q4和全年也分别实现同比增长7.7%和6.2%。

相比之下,APEJ地区在2015年全年实现同比增长3.7%,但第四季度同比下降2.7%。而中东欧地区和日本的下降更为明显,Q4分别同比下降4.9%和21.59%,全年分别同比下降7.8%和21.1%。

(来源:中关村在线)
交换机,猫,路由器的区别

猫的作用是把电话线的信号转换成数字信号,传给电脑,然后把电脑的数字信号转换成电话信号传送出去,从而实现电脑通过它和电话线上网。

交换机:是一种网络设备。可以使连接交换机的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能。交换机没有路由器的自动识别数据包发送和到达地址的功能,但是交换机比HUB有更高的传输速度,因为交换机能同时给连接它的所有电脑传送数据包,所有电脑是共享交换机的带宽速率。即100M的带宽,不管连接多少台电脑,理论上每台电脑的带宽都达到100M。

交换机和路由器的区别

交换机是一根网线上网,但是大家上网是分别拨号,各自使用自己的宽带,大家上网没有影响。

而路由器比交换机多了一个虚拟拨号功能,通过同一台路由器上网的电脑是共用一个宽带账号,大家上网要相互影响。

交换机工作在中继层,交换机根据MAC地址寻址。路由器工作在网络层,根据IP地址寻址,路由器可以处理TCP/IP协议,而交换机不可以。交换机可以使连接它的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能而且局域网所有电脑是共享它的带宽速率的,但是交换机没有路由器的自动识别数据包发送和到达地址的功能。路由器可以自动识别数据包发送和到达的地址,路由器相当于马路上的警察,负责交通疏导和指路的。

举几个例子,路由器是小邮局,就一个地址(IP),负责一个地方的收发(个人电脑,某个服务器,所以你家上网要这个东西),交换机是省里的大邮政中心,负责由一个地址给各个小地方的联系。

简单地说,路由器专管入网,交换机只管配送,路由路由就是给你找路让你上网的,交换机只负责开门,交换机上面要没有路由你是上不了网的。路由器提供了防火墙的服务。路由器仅仅转发特定地址的数据包,不传送不支持路由协议的数据包传送和未知目标网络数据包的传送,从而可以防止广播风暴。

步瑞吉,一站式智能生活服务平台,满足您所有的智能需求!www.gobrj.com

长触二维码,轻松关注!


全球以太网交换机和路由器市场:谁领跑?

近日,IDC发布了2015年全年和第四季度全球以太网交换机、企业和服务提供商路由器市场的最新调查报告,报告内容包含了各地区以太网交换机和路由器的市场表现和10Gb、40Gb、25Gb/100Gb等以太网交换机的市场表现,以及全球主要网络设备供应商的市场表现,那么在众多网络设备品牌之中,最拔得了头筹呢?马上来看IDC的报告结果。

2015年Q4及全年全球以太网交换机和路由器市场报告(设备供应商)

思科:以太网交换机走低 路由器增长

思科在2015年第四季度以太网交换机市场实现了同比1%的增长,但市场份额却从2015年第三季度的61.6%降至59.2%。而从2015年全年来看,思科实现同比增长2.2%,同时市场份额达到创纪录的60.7%。

具体到竞争激烈的10Gb以太网交换机市场,思科在2015年第四季度的市场份额从第三季度的59.0%降至56.1%;同时2015年全年思科在10Gb以太网交换机市场的市场份额也从2014年的61.1%降至58.4%。

好消息是,思科在企业级和服务提供商路由器市场实现了增长,2015年第四季度实现同比增长2.1%,2015年全年更是实现同比增长6.0%。

HPE:以太网交换机市场份额小幅下滑

HPE(惠普企业)在2015年第四季度以太网交换机市场同样实现了1%的同比增长,但2015年全年却同比下降2%。市场份额方面,HPE在2015年第四季度的市场份额从第三季度的9.0%增长到9.2%;但从2015年全年来看,其市场份额同比下降2%,仅有9%的市场份额。

Juniper:以太网交换机增长强劲

Juniper在2015年第四季度以太网交换机市场的表现非常出色,实现同比增长32%,环比增长5.8%;同时2015年全年实现同比增长16.7%。而在路由器市场,Juniper的表现也不错,第四季度实现同比增长4.9%,全年实现同比增长3.4%。

华为:以太网交换机和路由器双双增长

华为在以太网交换机市场的增长更加迅猛,其中在2015年第四季度实现同比增长39.3%,环比增长更是高达66.4%;而在2015年全年,其同样实现同比增长34.9%。此外,在企业级和SP路由器市场,华为在2015年第四季度实现同比增长0.8%,而全年同比增长高达22.1%。

综合来看,思科依然是全球以太网交换机和路由器市场的霸主,但华为的增长速度迅猛,竞争力将越来越强!

(来源:中关村在线)

如果您在企业IT、网络、通信行业的某一领域工作,并希望分享观点,欢迎给企业网D1Net投稿,投稿邮箱:editor@d1net.com
交换机和猫、路由器到底有什么区别?(图解)

交换机和猫、路由器到底有什么区别?

猫至少有两种端口:一个接电话线,一个接网线,猫英文名叫 modem,中文叫:调制解调器。

猫的作用是把电话线的信号转换成数字信号,传给电脑,然后把电脑的数字信号转换成电话信号传送出去,从而实现电脑通过它和电话线上网。

交换机:是一种网络设备。可以使连接交换机的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能。交换机没有路由器的自动识别数据包发送和到达地址的功能,但是交换机比HUB有更高的传输速度,因为交换机能同时给连接它的所有电脑传送数据包,所有电脑是共享交换机的带宽速率。即100M的带宽,不管连接多少台电脑,理论上每台电脑的带宽都达到100M。

交换机和路由器的区别

交换机是一根网线上网,但是大家上网是分别拨号,各自使用自己的宽带,大家上网没有影响。

而路由器比交换机多了一个虚拟拨号功能,通过同一台路由器上网的电脑是共用一个宽带账号,大家上网要相互影响。

交换机工作在中继层,交换机根据MAC地址寻址。路由器工作在网络层,根据IP地址寻址,路由器可以处理TCP/IP协议,而交换机不可以。交换机可以使连接它的多台电脑组成局域网,如果还有代理服务器的话还可以实现同时上网功能而且局域网所有电脑是共享它的带宽速率的,但是交换机没有路由器的自动识别数据包发送和到达地址的功能。路由器可以自动识别数据包发送和到达的地址,路由器相当于马路上的警察,负责交通疏导和指路的。

举几个例子,路由器是小邮局,就一个地址(IP),负责一个地方的收发(个人电脑,某个服务器,所以你家上网要这个东西),交换机是省里的大邮政中心,负责由一个地址给各个小地方的联系。

简单地说,路由器专管入网,交换机只管配送,路由路由就是给你找路让你上网的,交换机只负责开门,交换机上面要没有路由你是上不了网的。路由器提供了防火墙的服务。路由器仅仅转发特定地址的数据包,不传送不支持路由协议的数据包传送和未知目标网络数据包的传送,从而可以防止广播风暴。


全球以太网交换机和路由器市场动态解读

[导读]从以太网交换机端口表现来看,40G在2015年Q1表现强劲,也阻止了全球以太网交换机市场的下滑态势。IDC网络基础设施领域副总裁Rohit Mehra谈到,可以预计,1Gb和10Gb以太网将从企业网络核心向企业网络边缘转移。

近日,IDC发布全球一季度以太网交换机和路由器市场的追踪调查报告,该报告显示:全球以太网交换机在2015年一季度实现小幅增长,而路由器则实现强势反弹。具体来说,2015年Q1全球以太网交换机(2、3层)市场规模达54亿美元,同比增长1.4%,但环比下降达13.8%;与此同时,全球企业(服务商)级路由器市场则同比增长了7.7%。

全球以太网交换机市场动态

从区域来看,中东和非洲(MEA)地区的以太网交换机市场增长强劲,同比增长达18.8%(尽管环比下降了7.1%),其中卡塔尔和沙特是该地区的增长主力,同比增长分别为90.8%和40.4%。而西欧地区的市场表现同样不错,同比增长6.3&,其中意大利和比利时成为该地区的增长主力,同比增长分别达到31.9%和18.2%。此外值得注意的是,北美地区的同比增长也达到了5.6%。

再来看看表现一般的区域,首先是拉丁美洲,同比增长仅为0.6%,尽管该区域的秘鲁和哥伦比亚增长较为明显(同比增长分别达到29.5%和9.1%)。而亚太地区(APEJ,除日本)的增长更是低至0.1%,其中韩国和印度是增长主力,同比增长分别达到42.1%和15.2%,不过中国市场降幅高达10.4%,因此APEJ地区整体增长乏力。

最后来看看表现显著下滑的区域,中欧和东欧(CEE)同比降幅达18.7%,其中俄罗斯市场的降幅更是高达34.8%;此外,日本市场的降幅也达到了27.7%。

从以太网交换机端口表现来看,40G在2015年Q1表现强劲,也阻止了全球以太网交换机市场的下滑态势。IDC网络基础设施领域副总裁Rohit Mehra谈到,可以预计,1Gb和10Gb以太网将从企业网络核心向企业网络边缘转移,因此在第二季有望实现反弹;而随着云热潮的继续扩大,40Gb以太网还将继续增长。

全球企业(服务商)级路由器市场动态

来看看企业(服务商)级路由器的市场表现,其中应用于服务提供商的路由器同比增长高达9.9%,而应用于企业用户的路由器同比增长则仅为1.3%。

从区域来看,拉丁美洲的同比增长最高,达到了30.6%,而MEA地区的同比增长也达到了23%;再来看看发达地区的表现,西欧市场同比增长14.1%,北美市场同比增长8%,而日本市场的降幅则高达21.8%。

看网络设备厂商的表现

在厂商表现方面,思科继续领跑网络设备市场,其在2、3层以太网交换机市场的增长为5.5%,市场份额从上个季度的60.5%回升至62.4%;而在竞争激烈的10Gb以太网市场,思科的市场份额也从上个季度的58.7%提升至61.1%;此外,思科在企业和服务提供商路由器市场也实现了同比增长10.3%的出色成绩。

紧随思科之后的是惠普,不过其表现与思科大相径庭,特别是在以太网交换机市场,其同比降幅为6.4%,环比降幅更是高达23.2%,这使其市场份额也从9.4%下降至8.3%。

Juniper的表现同样不够理想,其中在以太网交换机市场同比降幅为6.4%,不过环比增长了1.5%;而其路由器市场则下滑明显,同比降幅为9.7%。


【联合网讯IT教育】思科路由器、交换机的基本管理

设备的管理是维护设备正常运行的基本条件,所以这里我们就来了解一下思科路由器和交换机的一些基本管理命令和方法。

管理路由器和交换机的方法以及命令主要分为一下几个方面:

1、了解命令行的模式。

2、配置接口的IP地址以及相关的路由条目。

3、路由器、交换机密码的管理。

4、远程管理路由器、交换机。

5、系统IOS的备份与恢复。

一、了解命令行的模式

1)用户模式

默认进入的是用户模式,在该模式下用户受到极大的限制,只能用来查看一些统计信息。

route>#路由器的用户模式

switch>#交换机的用户模式

2)特权模式

在用户模式输入"enable"(可简写为"en")命令就可以进入特权模式,在特权模式下可以查看并修改路由器或交换机的配置。

route>enable#也可以输入en进入特权模式

route#

switch>en

switch#

在特权模式下常用的命令解释如下:

showversion:查看系统IOS版本

showrunning-config:查看当前的配置信息

copyrunning-configstartup-config:保存当前的配置或者使用write

erasestartup-config:删除以保存的配置

showstartup-config:查看保存好的配置

showmac-address-table:查看交换机的mac地址表

showint接口名称:查看接口的信息

showarp:查看ARP缓存表

showiproute:查看路由表信息

showipintbrief:查看所有接口的IP地址信息。

noipdomain-lookup:禁用DNS查询

linecon0

exec-timeout00:不超时连接

loggingsynchronous:不启用时间同步,信息不打断输入命令

3)全局模式

在特权模式下输入"configterminal"(可简写为conft)命令就可以进入全局模式,用户在该模式下可以修改路由器或交换机的全局配置。

route#configterminal

route(config)#

注意:交换机和路由器的命令都是一样的,所以后面就只拿路由器做演示了

在全局模式可以配置路由器的静态条目等

iproute目标网络子网掩码下一跳地址:配置静态路由

iproute0.0.0.00.0.0.0下一跳地址:配置默认路由

reload:重启路由器

4)接口模式

在全局模式下输入"interfastethernet接口名称"(可简写为"intf接口名称")就可以进入到接口模式了,在接口模式下可以配置此接口的名称,所做的配置也只对这个接口有效。

route(config)#interfastethernet0/1

route(config-if)#

在接口模式主要是给接口配置IP地址以及开启接口等配置。

ipaddressIP地址子网掩码:给接口配置地址

noshutdown:开启接口

注意:在这些命令模式下,如果想要进入上层模式,可以使用以上命令,如果是想要返回下次模式呢?这时可以使用"exit"命令,逐层返回。联合网讯官方微信SYUNI-1024

二、配置接口的IP地址以及配静态路由

上面我们已经知道了路由器和交换机的命令模式了,知道,要想给接口配置IP地址就必须进入到接口模式,所以我先要进入接口模式。

配置接口IP地址的命令如下:

route(config)#intf0/0

route(config-if)#ipadd192.168.1.1255.255.255.0#列如配置一个192.168.1.1的ip地址

noshutdown:开启该接口

配置静态路由

iproute10.10.10.0255.255.255.0192.168.1.1

由于交换机不用设置IP地址,但是需要开启端口。

switch(config)#intrangef0/1-24

switch(config-if)#noshutdown

开启交换机的0-24个接口。

三、路由器、交换机密码的管理

1、配置的console口密码

route(config)#lineconsole0

route(config-line)#password密码

route(config-line)#login

2、配置特权模式密码

route(config)#enablepassword密码

3、配置密文密码

上述配置的密码都是以明文显示,查看当前配置即可以查看到密码,这样很不安全,所以我们来使用以下方法来配置密码。

route(config)#enablesecret密码

上述是配置加密的特权密码,在同时使password和secret设置特权密码时,后者生效。

route(config)#servicepassword-encryption

上述方法可以将明文设置的密码进行加密。

4、恢复路由器密码

由于路由器的密码是保存在startup-config中,所以我们启动路由器时,必须绕过startup-config配置,然后重新设置密码。如果要绕过startup-config配置只有修改寄存器的值,默认是0x2102(十六进制的),将其改为0x2142即可。下面总结一些路由器破解密码的步骤。

1)重启路由器,并同时按下Ctrl+Break键中断IOS的加载,路由器将进入ROMMonitor模式。

2)将配置寄存器的值改为0x2142,并重新启动路由器。

rommom>confreg0x2142

rommom>reset

3)路由器再次重启,由于更改了配置寄存器的值,路由器无法加载配置文件,因此不需要密码验证,进入配置模式后,手动将配置文件加载回来。

Route#copystartup-configrunning-config

4)这时可以使用showrunning-config查看路由器配置了那些密码,逐一更改密码即可。

5)将配置寄存器的值更改回来,并将所做的配置保存,重启路由即可生效。

Router(config)#config-register0x2012

Router(config)#exit

Router#copyrunning-configstartup-config

Router#reload

5、交换机密码的恢复

Cisco交换机的密码被保存在flash中的配置文件config.text里,可以通过命令"dir"查看,恢复密码和路由器的原理是一样的,都是绕过配置文件启动交换机即可,路由器我们知道是修改寄存器的值,那么交换机呢?我们改怎么做呢?联合网讯官方微信SYUNI-1024

原理很简单,将config.text文件改个名字,让系统在加载配置文件时找不到它,这样交换机在启动后就回到了出厂设置,登录交换机也就不需要密码了。但是需要注意的是,进入IOS后,要不原来的配置恢复回来,在把密码改成自己的。

交换机密码恢复步骤如下:

1)拔掉交换机的电源线,因为交换机没有开关机的按键,所以需要把电源重启交换机,在重新接上交换机后,立刻按住交换机上的"mode"键,当看到配置界面显示"swith:"命令提示,便可松开"mode"键。表示已近进入到一个专门用来中故障恢复的简单IOS.

2)使用提示的命令"flash_init"初始化flash.

switch:flash_init

3)将config.text文件改名,并重启交换机。

switch:renameflash:config.textflash:config.txt

switch:boot

4)现在就可正常进入IOS了,但是还需要做相关的配置才可以修改密码,先要把配置文件的名字改回来,然后手动加载配置文件,最后就可以查看设置了那些密码,逐一更改即可。

switch#renameflash:config.txtflash:config.text

switch#copyflash:config.textsystem:running-config

switch#showrunning-config

5)最后保存配置即可。

switch#copyrunning-configflash:config.text

四、远程管理路由器,交换机

1、配置管理IP

由于路由器是三层设备,可以直接在器接口上配置IP地址,所以直接使用接口地址作为管理IP即可。二交换机是二层设备,必须配置管理IP地址。我们可以通过给交换的虚拟接口配置IP,列如:交换机的管理IP为192.168.10.1

switch(config)#intvlan1

switch(config)#ipadd192.168.10.1255.255.255.0

switch(config)#noshutdown

2、配置VTY密码远程登录一台设备时,可以通过VTY(虚拟类型终端)密码做验证,基于安全考虑,没有配置VTY密码是无法实现远程登录的。联合网讯官方微信SYUNI-1024

switch(config)#linevty04#表示同时允许VTY0-VTY4等5个虚拟终端连接

switch(config-line)#password123#VTYmima

switch(config-line)#login

3、需要注意的是,如果仅仅是配置上述内容,还是无法达到远程管理的程度,应远程用户只有看,而没有修改的权限,所以需要设置一个特权密码即可。

switch(config)#enablesecret123

4、如果远程的交换机与管理员的主机不在同一个网段,就必须给交换机指定默认网关,否则无法实现远程登录。

switch(config)#ipdefault-gateway192.168.10.254

五、路由器,交换机的IOS备份与恢复

路由器,交换机的IOS备份与恢复工作,主要是使用TFTP,但是现在新型的路由器,交换机已近支持TCP协议传输了。在此我就以TFTP描述备份和还原IOS的过程。

IOS备份工作如下:

1、下载CiscoTFTPServer工具,并创建TFTP服务器根目录。

2、在路由器上使用一下命令备份IOS.

Route#copyflashtftp

Addressornameofremotehost[]?192.168.10.2#tftp服务器的地址

Sourcefilename[]?c2800nm-ipbase-mz.123-6e.bin#系统ios的名称,可以使用dir命令查看

Destinaonfilename[c2800nm-ipbase-mz.123-6e.bin]?#这里回车确认。

这时可以查看tftp的根目录,就会发现已近有一个备份好的iso了。

如果要实现恢复工作则将Route#copytftpflash即可!


利剑出鞘!DCN CS6200高性能IPv6万兆路由交换机重磅上市

网络化时代的业务极速发展,正在对承载着大数据,视频,海量影视图片等高速网络带宽提出了更高,更宽,更稳定的需求,万兆路由交换机也是核心网络中的发展主流,DCN根据当前的业务与客户需求,潜心研发的高性能强三层IPv6万兆路由交换机,更是在当前的市场上利剑出鞘,直指企业网络中的核心应用需求。

四大优势技术 精准定位--剑之准

CS6200系列根据用户市场的不同应用场景和业务需求,推出了两大系列,四款产品全面布局现有的用户市场.产品搭载DCN最新的DCNOS模块化操作系统,PoE+满负载的接入、万兆上联,多种冗余电源组合供电支持热插拔双电源,让CS6200更加符合教育、政府、运营商、电力、数据中心、中小企业等对高性能、全功能、安全可靠的汇聚交换机的要求。

四大优势技术 精准定位--剑之准

CS6200依托DCN强大的研发实力,拥有业界最优秀的多种接入认证方式和强大的安全防护,能够基于用户端口和用户IP进行防范,而且其VSF虚拟化 技术,更使业务系统整体性能及端口密度都得到了翻倍的增长,直入用户使用的核心需求。

CS6200为用户提供了三大远程供电端口模式,支持8端口60W PoE,支持24端口PoE & PoE+,支持48端口PoE & PoE+ ,真正做到了POE远程供电模式全覆盖,灵活组网和系统扩展,有效保护现有投资,真正的与用户站在了一起,保障用户利益。

功能全面,安全防范,卓越领航—剑之稳

随着用户业务网络(IP承载网)中的承载越来越多的海量视频语音业务,电信级的可靠性、稳定性、可用性在今天的用户市场网络中越来越重要,是用户业务价值承载的最重要的保障。DCN研发团队和市场团队,深入一线市场了解用户对网络可靠性的重点需求和未来业务的规划,重点发力设备的可靠性:

这就是DCN的新一代CS6200高性能IPv6万兆路由交换机,根源于用户需求,来自于专业的神码研发,出自于与用户共生长的产品理念,我们的理念就是做用户真正需要的产品。如果这是一把利剑,它不仅是DCN为市场而出鞘,我们更希望这是一把为用户解决问题的利剑。


Cisco路由器及交换机口令集合

交换机口令设置:

switch>enable ;进入特权模式

switch#configterminal ;进入全局配置模式

switch(config)#hostname ;设置交换机主机名

switch(config)#enable secret xxx ;设置特权加密口令为xxx

switch(config)#enable password xxx ;设置特权非密口令为xxx

switch(config)#lineconsole0 ;进入控制口(Rs232)初始化

switch(config-line)#line vty 0 4 ;进入虚拟终端virtual tty

switch(config-line)#login ;允许登录

switch(config-line)password xx ;设置登录口令xx

switch#exit ;返回命令

交换机VLAN设置:

switch#vlan database ;进入VLAN设置

switch(vlan)#vlan 2 ;建VLAN 2

switch(vlan)#no vlan 2 ;删VLAN 2

switch(config)#int f0/1 ;进入端口1

switch(config-if)#switchport access vlan 2 ;当前端口1加入VLAN 2

switch(config-if)#switchport mode trunk ;设置为干线

switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的VLAN

switch(config-if)#switchport trunk encap dot1q ;设置VLAN中继

switch(config)#vtp domain ;设置VTP域名

switch(config)#vtp password

switch(config)#vtp mode server

switch(config)#vtp mode client

交换机设置IP地址:

switch(config)#interface vlan 1 ;进入VLAN 1

switch(config-if)#ip address ;添加远程登录IP

switch(config)#ip default-gateway ;添加默认网关

switch#dir flash ;查看内存

交换机显示命令:

switch#write ;写入保存

switch#show vtp

switch#show run ;查看当前配置信息

switch#show vlan ;看VLAN

switch#show interface ;查看所有端口信息

switch#show int f0/0 ;显示端口0的信息

路由器显示命令:

router#show run ;显示接口

router#show interface ;显示接口

router#show ip route ;显示路由

touter#show cdp nei ;看邻居

router#reload ;重新启动

设置口令:

router>enable ;进入特权模式

router#config terminal ;进入全局配置模式

router(config)#hostname ;设置交换机的主机名

router(config)#enable secret xxx ;设置特权加密口令为xxx

router(config)#enable password xxx ;设置特权非密口令为xxx

router(config)#line console 0 ;进入控制台(Rs232)初始化

router(config-line)#line vty 0 4 ;进入虚拟终端virtual tty

router(config-line)#login ;允许登录

router(config-line)password xx ;设置登录口令xx

router(config)#(Ctrl+z) ;返回特权模式

switch#exit ;返回命令

配置IP地址:

router(config)#int s0/0 ;进行串serail接口

router(config-if)#no shutdown ;启动接口

router(config-if)#clock rate 6400 ;设置时钟

router(config-if)#ip address 10.1.1.1 255.255.0.0 ;设置IP地址和子网掩码

router(config-if)#ip add 10.1.1.2 255.255.0.0 second

router(config-if)#int f0/0.1 ;进入子接口

router(config-subif.1)#ip address

router(config-subif.1)#encapsulation dot1q

router(config)#config-register 0x2142 ;跳过配置文件

router(config)#config-register 0x2102 ;正常使用配置文件

router#reload ;重新引导

复制操作:

router#copy running-config starup-config ;存配置

router#copy running-config tftp ;上载

router#copy startup-config tftp

router#copy tftp flash: ;特权模式下升级IOS

router#copy tftp startup-config ;下载配置文件到nvram

ROM状态:

Ctrl+Break ;进入ROM监控状态

rommon>confreg 0x2142 ;跳过配置,26 36 45xx

rommon>confreg 0x2102 ;使用配置,恢复工作状态

rommon>reset ;重新引导,等效于重新开机

rommon>copy xmodem: flash ;从console升级IOS

IOS:

rommon>IP_ADDRESS=10.65.1.2

rommon>IP_SUNNET_MASK=255.255.0.0

rommon>TFTP_SERVER=10.65.1.1

rommon>TFTP_FILE=c2600.bin

rommon>tftpdnld

rommon>dir flash:

rommon>boot

分享到您的社交平台:

发表评论:

您必须 [ 登录 ] 才能发表留言!